JavaScriptがオンになっていないとご利用できません。

lepton

Lepton2

trino

Trino

titan

TITAN

atom

atom

arki

Arki

Simplify3D-Lepton2 接続に失敗しました。

Posted by orbital
Posted Dec 12, 2019 - 6:20 PM 

Simplify3D-Lepton2の立ち上げを行なっています。

Simplify3Dインストール後、Lepton2 3Dプリンター: Wiki&解説ページ(http://wiki.magnarecta.com/index.php?%EF%BC%9EToolSwitchSystem)にしたがって、Arduino 1.6.9をインストールし、lepton2.fffのインポート、Lepton2用ファームウェアの設定を済ませました。

ファームウェアのインストールが完了すると、Lepton2のフロントの液晶画面に”Marlin”が現れたので、USB接続は正常で、通信もできているようです。

しかし、Simplify3DのTools/Machine Control Panel で”Connect”を押すと、以下のようなlogが表示され、PCとLepton2は正常に接続てきていないように思われます。(last mesage: 接続に失敗しました。)”Connect”操作は2回行いました。

Jog Controlsには何も表示されていません。

どこが問題で何を変えると解決するか、ご存知の方がいらっしゃいましたら、ご教示いただけると幸いです。

よろしくお願いいたします。

 

\\.\COM4に接続しています...
受信:n&°ñt&ÙXAh>H.8F6«ˆ°öj”¨–J`ÂOn`]AÂMPšøü}q AÑ8|Bdû^BjR‚Ô6
\Q&p»J%iþ'*&§}AÀš6lŠ™m@ñ\¾^@& ˜T]paí
受信:üJA‚ÿJA‚ÿKr¢Þ{7p|"&2MA‹™û^2˜Z aIüJr¢æ
受信:øzA’Û0>/‚a&&M`Ép|BÂáAÿ%!ñJBò%%ÿ5!Ù'é+PÛN
受信:HB/H3h
受信:|//H>¬Ñ^>NDyÁØ*(,~/
受信:n~`*8,üÿp&h
受信:vñJ ᨱˆÐjBÒJB‚ýJA‚LIBÿ%P|"ØxQalÑxñH”KžIBOIBjBàát6HO@&2;“T]t
¼¶BùB‚¼H
受信:>aéÈ°•üJB|!A“Pø
受信:(Ù]2>¸Z
  プレーンテキスト通信プロトコルのテスト中...
  バイナリ―通信プロトコルのテスト中...
  代替通信プロトコルでテスト中...
  接続に失敗しました。
\\.\COM4に接続しています...
受信:áqXñ:&ÙXAÐV]pH.0n6«ˆ´{B”¨–J`ÂÞÜHqH&Oy}‡ä&6«H$AÑ8|B3Dqèa
受信:]q³—]7·èJIþ'*&§]AÀ'M6Ù7Šlàá\¾^@’l2'¸JúJA‚ÿJA‚ÿKr‚Þ{7p|"&6/
a¯hT8|BâáAÿaIüAIþ%áZA’>~ÿéþšx³Z2J áAÿ%!ñ%!ù%%ÿjB²> a3]B æ6
JOXEâ5am@ñJ aˆ%!ˆJBÈÿAQfñQ6aƒ&"ñ·¨$MA«6L³h
受信:6>p&hTFLh”¨±ˆÐjBÒJB‚ÿJA‚LiBÿŽÛ|›šaÐû*'J aCˆjBòjBp|"6360''
$éí—
  プレーンテキスト通信プロトコルのテスト中...
  バイナリ―通信プロトコルのテスト中...
  代替通信プロトコルでテスト中...
  接続に失敗しました。

 

必須
 確認してチェック
1 reply
View 98
Posted by orbital
Posted Dec 16, 2019 - 12:52 PM

解決しました。

通信速度が異なっておりました。

 

1 reply
View 98

東京都港区東麻布1-4-2 THE WORKERS&CO 401

facebook/genkei.japan

@Genkei1